Magento: Upgrade 1.4.1.1 to 1.4.2 “Cannot load configuration for payment method…”

Cannot load configuration for payment method “paybox_direct”, “protx_standard”, “paybox_system”,”eway_direct”, “eway_shared”, “eway_secure”, “chronopay_standard”, “cybermut_payment”, “ideal_basic”, “ideal_advanced”, “cybersource_soap”, “flo2cash_web”, “ogone”

Con l’aggiornamento di Magento 1.4.2 mi sono ritrovato ad una serie di errori al modulo Pagamenti… che non mi permetteva di accedere alla scheda Cliente.

Andando a verificare le cartelle dei moduli sopra il file di configurazione non esisteva e altre cartelle erano vuote (Block, controllers, etc)… non so quali siano le modifiche apportate, ho fatto qualche ricerca senza alcun risultato.

Ho risolto con la eliminazione dalla tabella (core_config_data) di configurazione di tutti i riferimenti ai moduli coinvolti (campo path valorizzato a /payment/[NOME MODULO]%), tutti i moduli coinvolti erano già disattivati. Per pulizia ho eliminato anche le relative cartelle.

Share

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *